小壁虎的春天

发布时间:2021-09-02 发表于话题:macd小鸭出水形态 点击: 当前位置:龙发金融 > 健康养生 > 小壁虎的春天 手机阅读

MACD指标中的DIF和MACD、DIF和DEA两线,按照其金叉时在零轴上、下的位置,和金叉前是否发生过死叉、死叉发生的位置,有八种形态图形,它们分别是:佛手向上、小鸭出水、漫步青云、天鹅展翅、空中缆绳、空中缆车、海底电缆和海底捞月。

1、佛手向上

DIF与DEA金叉后,随股价上行而向上,接下来又跟着股价回调而向下。通常是主力洗盘时,股价回调使得DIF回调到MACD线附近后,DIF线立即调头向上,形成佛手向上的形态。此时的均线系统往往是多头排列。

公式:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,27);

MACD:=2*(DIFF-DEA);

A0:=CLOSE>OPEN AND DIFF>DEA;

A1:=MACD>REF(MACD,1) AND REF(MACD,1)0 AND DEA>0;

A3:=DIFF>REF(DIFF,1);

A0 AND A1 AND A2 AND A3;

2、小鸭出水

DIF在0轴以下金叉DEA线以后,并没有上穿0轴或上穿一点就回到0轴之下,然后向下死叉DEA,几天以后再次金叉DEA线,该形态为股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,应理解为见底反弹信号,可择机入市。此时的均线系统往往是空头排列。

公式:
高手操盘抓涨停解析系列之MACD二次金叉最佳买点战法!(附公式实现)

N:=20;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIF,27);

MACD:=(DIF-DEA)*2;

A0:=CROSS(DIF,DEA);

A1:=COUNT(CROSS(DIF,DEA),N)>1;

A2:=COUNT(DIF=0 AND DEA>=0;

A1:=CROSS(DIFF,DEA);

A2:=MA(CLOSE,5)>MA(CLOSE,10);

A3:=VOL>MA(VOL,5) AND MA(VOL,5)>MA(VOL,10);

A0 AND A1 AND A2 AND A3;

4、天鹅展翅

DIFF在0轴以下金叉DEA线,随后没有上穿0轴就回调,向DEA靠拢,MACD红柱缩短,但没有死叉DEA就再次反转向上,同时配合MACD红柱加长,便形成天鹅展翅形态。该形态的形成多为底部形态,是股价在下跌探底之后,抛盘穷尽之时呈现的底部形态,应理解为主力建仓区域,可择机介入。

公式:

DIFF:=EMA(CLOSE,12) - EMA(CLOSE,26);

DEA:=EMA(DIFF,27);

MACD:=2*(DIFF-DEA);

A0:=CLOSE>OPEN AND DIFF>DEA;

A1:=MACD>REF(MACD,1) AND REF(MACD,1)REF(MA(CLOSE,20),1);

A2:=DIFF>0 AND DEA>0;

A3:=MACD>REF(MACD,1);

A0 AND A1 AND A2 AND A3;

6、空中缆车

DIFF线在0轴之上死叉DEA线,但不下穿0轴,过几天即再次在0轴以上金叉DEA。该形态的出现多为上档盘整,主力洗盘所为,股价做短暂的调整后,呈现强劲上升动力,可理解为积极介入信号,可果断买入,如能连续放量更可坚决看多。

公式:

同空中缆绳

7、海底电缆

MACD在零轴下运行一个月以上的较长时间,DIF在零轴下金叉DEA后,两线粘合成一线、数值几乎相等,两线一旦开始向上多头发散,就可考虑买入。0轴以下的海底电缆形态的形成,多为股价在下跌探底以后,抛盘穷尽时呈现的底部形态,这时主力介入,进入压箱底吸货所致,应理解为择机入市。

公式:

还没想出来怎么写...

8、海底捞月

DIFF在0轴以下产生的二次金叉,表明该股打底完成,开始走出底部,可以择机介入。此时的均线系统往往是多头排列,而股价却又在重要均线下方。

公式:

同MACD零轴下二次金叉

声明:文章观点仅供交流参考学习,不做投资决策依据

-------------------------------------------------------------------------------------------------------


本文来源:https://www.longfajr.com/info/298302.html

标签组:[macd金叉] [macd指标] [macd] [dea

相关APP下载

您喜欢的话题

健康养生推荐文章